Terug naar overzicht

Twee veiligheidslekken bedreigen uw processor: Meltdown en Spectre

In de processoren van Intel, ARM, AMD werden veiligheidslekken ontdekt. Deze processoren zitten in elke computer, server en mobiele telefoon van de laatste 20 jaar. Elk toestel met een processor is dus kwetsbaar voor aanvallen van hackers. En dit door de twee veiligheidslekken Meltdown en Spectre.

Wat is het probleem?
Meltdown en Spectre maken allebei gebruik van de speculative execution. Dat is een techniek die moderne processoren gebruiken om bewerking sneller uit te voeren. Met deze twee lekken kunnen hackers geheime informatie uit het geheugen bemachtigen.

veiligheidslekken Meltdown en Spectre

Meltdown zorgt ervoor dat hackers gemakkelijk de bescherming van het systeemgeheugen kunnen omzeilen. Zo kunnen ze in dit geheugen wachtwoorden en andere gevoelige info stelen. Omdat Meltdown een probleem in de processor is, maakt het niet uit welk besturingssysteem gebruikt wordt.
Via Spectre kan een hacker andere programma’s aanzetten om hem toegang te geven tot het geheugen van de processor. Deze aanval is moeilijker uit te buiten, maar ook moeilijker op te lossen.

Is er een oplossing?
Er zijn updates om het Meltdown-lek te dichten voor Linux, Windows en OS X. Deze updates zouden wel de prestaties van uw toestel vertragen met 5 tot 30 procent.
Voor Spectre is er nog geen oplossing, maar er wordt wel hard aan gewerkt. Van zodra er een patch is, brengen we u op de hoogte.

Wat kan ik doen?
Belangrijk is dat u uw browser up-to-date houdt en zorgt voor een goede beveiliging zodat uw systeem niet vatbaar is voor malware. Let ook goed op bij het openen van e-mails en het downloaden van programma’s.

Heeft u hier nog vragen over? Contacteer dan onze helpdesk via 011/60 90 07.
Wilt u uw netwerk beter beveiligen? Dan helpen onze consultants u graag verder. Contacteer hen via sales@eurosys.be of via 011/60 90 10.